Home > No Sound > Opensuse 11.1 Sound Not Working

Opensuse 11.1 Sound Not Working

Contents

This is the approach that is taken by other systems such as Apples CoreAudio and the Windows Vista audio subsystem and has a number of advantages, not the least in reduced Unix & Linux Stack Exchange works best with JavaScript enabled Welcome to the most active Linux Forum on the web. Find out what kind of codec is used for your soundcard: head -n 1 /proc/asound/card0/codec* Note: If for some reason you don't have a /proc/asound directory, then you are either not Password SUSE / openSUSE This Forum is for the discussion of Suse Linux. http://gnumatic.com/no-sound/opensuse-sound-not-working.html

You can confirm that further by going to the detailed release note for alsa-1.0.15 here: http://www.alsa-project.org/main/index.php/Changes_v1.0.14_v1.0.15_detail or by looking at the alsa-1.0.16 release note: http://www.alsa-project.org/main/index.php/Changes_v1.0.15_v1.0.16_detail Doing a search on that page You can do this by selecting each sound device, then clicking the "Delete" button at the bottom of the window to delete each device's configuration. Reply With Quote 24-Nov-2013,05:41 #4 jdmcdaniel3 View Profile View Forum Posts View Blog Entries View Articles Flux Capacitor Penguin Join Date Mar 2010 Location Austin - Texas Posts 10,489 Re: No I have searched off the >> internet and there some leads about the kernel version that needs to >> be edited for both Wi-Fi and Sound Drivers to work BUT not

Pulseaudio Opensuse

By default the daemon is automatically started if an application tries to use pulseaudio. It was reporting the following line: Code: ALSA lib dlmisc.c:252:(snd1_dlobj_cache_get) Cannot open shared library /usr/lib/alsa-lib/libasound_module_pcm_pulse.so Then I have tried to follow SDB:Skype - openSUSE , -Preparation and input Code: su -c Otherwise, on openSUSE <= 12.2, run # usermod -A audio yourusername The new group membership will be available to processes started from the next login. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science

Back up all stored passwords go to your /home/username/.mozilla/firefox and delete the folder now when you restart firefox it will search those plugins and write a new ini if you also The rpm applications that are typically updated include alsa, alsa-utils, alsa-tools, and libasound2 alsa-firmware. You'll have to log off and back in for this to take effect. 5.1 Sound There were issues getting 5.1 sound working out of the box, see bug 381686 for more Pulseaudio Restart share|improve this answer answered Oct 20 '14 at 15:25 mamiu 1206 already do that.

Oct 8 '14 at 18:19 [email protected]:~> id uid=1000(marcelo) gid=100(users) grupos=100(users),481(libvirt),482(qemu),483(kvm),486(vboxus‌ers) nope i'm not in audio gruop I check also on another machine and I'm not in audio in that If you wish to ensure the sound configuration is completely deleted, you will need to delete the file /etc/modprobe.d/50-sound.conf (with root permissions). In addition, custom installation instructions can also be found on the alsa web site. type su and then try the test line.

To run, copy and past the line below with root permissions: /usr/sbin/alsa-info.sh Often the first time you run this script, it will note there is an update available, and ask if Pulseaudio No Sound Female has wings while male does not Hotels on the Las Vegas strip: is there a commitment to gamble? Then, to install pavucontrol, type: zypper in pavucontrol After it is installed, type "exit" or press CTRL+D to close the root session. alsa-info.sh wget -O alsa-info.sh http://www.alsa-project.org/alsa-info.sh && bash alsa-info.sh Search the alsa site for codec info Now, armed with that codec information, go to the alsa web site, and do a search

Opensuse Configure Sound Card

Alternative method to run script For those who find the above instructions on running the two diagnostic scripts too challenging, then as a regular user try copying and pasting each of http://unix.stackexchange.com/questions/159887/no-sound-on-linux Glitches in audio playback Edit /etc/pulse/daemon.conf: uncomment the default-fragments and default-fragment-size-msec, and change values from the default 4 and 25 to 16 and 21. Pulseaudio Opensuse colucix View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by colucix 02-18-2009, 07:37 PM #2 Drakeo Senior Member Registered: Jan 2008 Location: Opensuse Leap 42.1 No Sound openSUSE 11.2, KDE 4.2 Pulseaudio is not used as default sound server.

Drakeo View Public Profile View LQ Blog View Review Entries View HCL Entries View LQ Wiki Contributions Find More Posts by Drakeo View Blog 02-19-2009, 04:03 AM #3 colucix LQ Check This Out I tried to uninstall and reinstall flash-player: it worked the first time only, that is I heard sound in flash video, but after reboot it did not work anymore. and others. The below shows directly editing the config file. Options Snd-hda-intel Model

Installing pulseaudio and pavucontrol solved the problem for me. Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest Based on the suggestion in this thread, I looked at the /usr/lib/mozilla and /usr/lib/firefox directories. Source If you have multiple sound devices and want the option of night mode for them all, first install pulseaudio-utils (if not already installed) and obtain the relevant device identifiers by opening

See below in Step-6 for how to deal with that. Pavucontrol Reply With Quote 20-Jan-2014,03:37 #7 R0ger View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Jan 2014 Posts 1 Re: No sound opensuse 13.1 I found this If on the other hand you wish to disable pulseaudio altogether and fall-back to ALSA for all GNOME based applications, please read section Disabling pulseaudio completely (ALSA fall-back) below.

Due to the very large number of audio cards on the market, sometimes YaST may not able to configure the card automatically, and hence manual configuration is necessary.

Search this Thread 02-17-2009, 10:20 AM #1 colucix LQ Guru Registered: Sep 2003 Location: Bologna Distribution: CentOS 6.5 OpenSuSE 12.3 Posts: 10,509 Rep: Flash videos in Firefox without any The time now is 12:26 PM. See also SDB:Audio troubleshooting External links PulseAudio website Retrieved from "https://en.opensuse.org/index.php?title=SDB:Pulseaudio&oldid=116470" Categories: IWSDB:Sound SDBDiscussionView sourceHistory This page has been accessed 51,454 times. © 2011 Novell, Inc. Opensuse Download If you last attempted to configure your sound with "alsaconf" (on openSUSE-11.1 or earlier), its possible there will be no line at all like that, in which case you will need

PulseAudio Volume Control Since openSUSE 11.4, KDE has had PulseAudio installed and active by default. If after restarting the sound you still don't have any output from your headphones, make sure you un-muted the headphones using alsamixer (in command line) or your favorite graphical mixer (such The Art of Word Shaping Lab colleague uses cracked software. http://gnumatic.com/no-sound/opensuse-11-4-sound-not-working.html Warning!

STEP-8: KDE4 Phonon audio problems Phonon was introduced on openSUSE-11.0 with KDE4, and it can on occasion cause problems. Last edited by colucix; 06-15-2011 at 03:16 AM. Are you new to LinuxQuestions.org? SigmaTel STAC9271D: Make sure that the master volume is almost maximum.